domingo, 9 de abril de 2017

Instalando o warsaw (módulo de segurança) no Debian stretch e derivadas

A dica de hoje é um complemento a do Edivaldo Brito, em seu excelente blog, que vale a pena acompanhar. Nele há a recomendação de se instalar os pacotes libnss3-tools e libcurl3, antes de se baixar e instalar o warsal.

A recomendação que faço é instalar também o pacote libglib2.0-bin junto com aqueles, o que não vem por padrão no Debian stretch, ao menos na instalação a partir da netinst. Não sei quanto a imagem completa.

Também não testei no stable nem no sid. Isso fica por sua conta. Então, antes de instalar o warsaw, rode o seguinte comando:

$ su - [SENHA]
# sudo apt-get install libnss3-tools libcurl3 libglib2.0-bin

Isso porque o "apt-get install -f" não baixou a libglib2.0-bin. De qualquer forma, com o comando acima resolve-se o problema.

Até a próxima dica!
;-))

Nenhum comentário:

Postar um comentário