segunda-feira, 9 de janeiro de 2017

Corrigindo o erro "debconf: não foi possível iniciar com interface dialog"

Se você observa esse erro no terminal, quando instala um pacote com o apt-get, saiba que é muito fácil corrigi-lo. Basta instalar o pacote dialog, assim:

DEBIAN E DERIVADAS
$ su - [ENTER]
# apt-get install dialog
# exit

UBUNTU E DERIVADAS
$ sudo apt-get install dialog

Para distros baseadas em outros tipos de pacotes, como rpm, você deverá instalá-lo segundo o procedimento padrão para elas, o que não será visto aqui.

Até a próxima dica!
;-))

Nenhum comentário:

Postar um comentário