segunda-feira, 10 de outubro de 2016

Corrigir o erro "Can't locate Gtk2.pm in @INC (you may need to install the Gtk2 module)" no linux

Dica de como resolver o erro "Can't locate Gtk2.pm in @INC (you may need to install the Gtk2 module) ...etc... at /usr/share/perl5/Debconf/FrontEnd/Gnome.pm line 91, <> line 2.)" no linux. 

Mostrarei como fazê-lo no Debian, Ubuntu e derivadas. Nas demais distros, use o procedimento padrão para instalar o pacote libgtk2-perl ou equivalente.

Debian e derivadas
$ su - [ENTER]
# apt-get install libgtk2-perl

Ubuntu e derivadas
$ sudo apt-get install libgtk2-perl

Até a próxima dica!
;-)

Nenhum comentário:

Postar um comentário