quinta-feira, 1 de maio de 2014

dpkg: erro: --compare-versions aceitam três argumentos: <versão> <relação> <versão>

Se acontecer de ver o erro "dpkg: erro: --compare-versions aceitam três argumentos: <versão> <relação> <versão>" ao instalar um pacote pelo apt-get, não se preocupe. Basta reinstalá-lo como mostro abaixo:

Primeiramente, delete-o do cache do apt, como root:

# rm -rf /var/cache/apt/archives/pacote.deb

Reinstale-o:

# apt-get install --reinstall pacote.deb

Até a próxima dica!
;-))

Nenhum comentário:

Postar um comentário