sábado, 19 de abril de 2014

Seu linux está protegido contra o heartbleed? Descubra aqui!

Não vou entrar em detalhes sobre o heartbleed. Vamos direto ao ponto: como saber se a sua versão do openSSL está vulnerável? Abra um terminal e rode o comando abaixo, como root:

# openssl version -a
OpenSSL 1.0.1f 6 Jan 2014
built on: Mon Apr  7 21:22:23 UTC 2014
...

Se a versão do openSSL for 1.X e anterior a 7 de abril, você corre perigo! Desta data em diante, sem problemas. Todas as versões 0.X não foram afetadas.

A forma correta de corrigi-lo é atualizar seu pinguim, segundo o procedimento padrão para ele, o que não será visto aqui.

Até a próxima dica!
;-))

Nenhum comentário:

Postar um comentário