domingo, 19 de fevereiro de 2012

Gtk-WARNING **: Não foi possível localizar a ferramenta de temas no module_path: "clearlooks"

Diquinha extra de carnaval; se você vir o erro "Gtk-WARNING **: Não foi possível localizar a ferramenta de temas no module_path: "clearlooks" ao tentar executar um programa em GTK+ pelo terminal, não se desespere...

Ele precisa da biblioteca libclearlooks.so que se encontra no pacote "gtk2-engines", que deve ser instalado segundo o procedimento padrão para sua distro.

Nas derivadas do Debian e Ubuntu, faça como root:

Debian
# apt-get install gtk2-engines

Ubuntu
$ sudo apt-get install gtk2-engines

Problema resolvido no seu pinguim.

Até a próxima dica!
;-))

Nenhum comentário:

Postar um comentário