sexta-feira, 16 de dezembro de 2011

The value 'experimental' is invalid for APT::Default-Release...

Se aparecer a seguinte mensagem de erro ao usar o synaptic:  

"E: The value 'experimental' is invalid for APT::Default-Release as such a release is not available in the sources E: _cache->open() failed, please report."  

não se apoquente. Basta rodar o update, com status de root, que resolve o problema:

ubuntu e derivadas
$ sudo apt-get update

debian e derivadas
$ su + senha de root + [enter]
# apt-get update

Mas se não resolver, faça o comando abaixo como root:

# rm -rf /root/.synaptic

Até apróxima dica!
;-))

Nenhum comentário:

Postar um comentário